MAMP Info for Compiling

By January 30, 2016MAMP

Package & Compatibility with MAMP 2.1.1 Free version

Just a reference post,  Active Configuration are in Bold

  • Apache HTTP Server 2.2.22
  • PHP 5.2.17
  • PHP 5.3.14 (MAMP PRO only) you can change this if you compile your own php
  • PHP 5.4.4
  • MySQL 5.5.25
  • phpMyAdmin 3.5.1
  • SQLiteManager 1.2.4
  • Alternative PHP Cache (APC) 3.1.9
  • curl 7.24.0
  • eAccelerator 0.9.6.1
  • Expat XML Parser 2.0.1
  • FreeType 2.4.8
  • gettext 0.18.1.1
  • jpeg 8d
  • libiconv 1.14
  • Libidn 1.17
  • libmcrypt 2.6.8
  • libpng 1.5.7
  • libxml2 2.7.8
  • libxslt 1.1.26
  • Sablotron XML processor 1.0.3
  • t1lib 5.1.2
  • XCache 1.2.2
  • XCache 1.3.2
  • Xdebug 2.2.0
  • PHP/YAZ 1.0.14
  • YAZ 4.0.1

Upgrading my OSX php to 5.5 not recommended need a upgrade to MAMP3 . Wy we dont upgrade to the new version ? Settings and custom Build for this version was a lot of work and not documented that well like i log now every change on the system that was the main reason i stuck for very long on the running MAMP 2.2 .

Leave a Reply

avatar
  Subscribe  
Notify of